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Agents in a Response Group can’t receive call after you invoke pool failover in Skype for Business Server 2015


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Symptoms

Consider the following scenario:

  • You deploy two paired Front-End pools in a Microsoft Skype for Business Server 2015 environment.
  • You deploy Response Group Service (RGS) in the environment.
  • You perform a pool failover by running the Invoke-csPoolFailover cmdlet between the two paired Front-End pools.
  • After the pool failover, you run the Import-CsRgsConfiguration cmdlet to import the Workflows, Queue and Agents to the paired pool.
  • You make a call to a Response Group.

In this scenario, the agents in the Response Group can’t receive the call.

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Cause

This issue occurs because the value of the EnterpriseVoiceEnabled parameter isn’t set to True when you run the Import-CsRgsConfiguration cmdlet on the backup pool.

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Resolution

To fix this issue, install the following cumulative updates:

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Keywords: kb, kbfix, kbqfe, kbsurveynew, kbexpertiseAdvance

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Article Info
Article ID : 4019723
Revision : 6
Created on : 6/22/2017
Published on : 6/22/2017
Exists online : False
Views : 209