ISSUE:
In Microsoft Dynamics GP 2016 R2, when you go to the Checkbook Register Inquiry window (Inqiury | Financial | Checkbook Register) and select a Checkbook ID, the systems stops responding.
CAUSE:
This was a known issue in GP 2016 R2 (16.00.0541) and was fixed in the January hot fix (16.00.0579).
RESOLUTION:
Download the January Hot fix (16.00.0579) to resolve this issue.
WORK-AROUND:
The work-around is to enter a DATE RANGE in the To and From fields, BEFORE you select a Checkbook ID.
Query words:
Performance, not responding, hangs, slowness, slow, Bank Reconciliation