Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Skype for Business 2016 crashes in the lync.exe process on startup


View products that this article applies to.

Cause

This issue occurs because a .hist file that’s located under the C:\Users\ %UserProfile%\AppData\Local\Micros­oft\Office\16.0\Lync\%sip_user@company.co­m%\HistorySpooler folder is corrupted.

 

↑ Back to the top


Resolution

To fix this issue, install the April 4, 2017, update (KB3178717) for Microsoft Skype for Business 2016.

↑ Back to the top


Keywords: kb, kbfix, kbqfe, kbsurveynew, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 4015961
Revision : 8
Created on : 3/29/2017
Published on : 4/4/2017
Exists online : False
Views : 266