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FIX: SyncDelivery logging folders and files are created in wrong location in Exchange Server 2016


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Symptoms

In a Microsoft Exchange Server 2016 environment, you may find two SyncDelivery logging folders that are created incorrectly under C:\Mailbox\SyncDelivery\Error and C:\Mailbox\SyncDelivery\Request. Additionally, logging files are written into these folders.

Typically, the folder paths should be created in the following locations:

  • C:\Program Files\Microsoft\Exchange Server\v15\TransportRoles\Logs\Mailbox\SyncDelivery\Error

  • C:\Program Files\Microsoft\Exchange Server\v15\TransportRoles\Logs\Mailbox\SyncDelivery\Request

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Cause

This issue occurs because log path calculations are not handled correctly.

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Resolution

To resolve this issue, install Cumulative Update 5 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbNotAutoHotfix, kbQFE, kbfix, kbExpertiseInter, kbsurveynew

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Article Info
Article ID : 4015665
Revision : 8
Created on : 3/20/2017
Published on : 3/21/2017
Exists online : False
Views : 257