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Email is still sent to the Inbox when the sender is deleted from the trusted contacts list in Exchange Server 2016


View products that this article applies to.

Symptom

Assume that you configure the Safe Senders and Recipients with the additional Trust email from my contacts option enabled in the Outlook Web App in a Microsoft Exchange Server 2016 environment. When some contacts are no longer trusted, for example, they are deleted from the trusted contacts list, email messages from those contacts land in the Inbox instead of being routed to the Junk folder.

Note Email messages from those contacts should be routed to the Junk folder in the above situation.

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Cause

This issue occurs because the trusted contacts list isn't updated for contacts deletion.

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Resolution

To fix this issue, install Cumulative Update 5 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Workaround

To work around this issue, disable and re-enable the junk email configuration.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbContentAuto, CI59714, kb, kbqfe, kbfix, kbExpertiseAdvanced, kbsurveynew

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Article Info
Article ID : 4015213
Revision : 14
Created on : 3/21/2017
Published on : 6/1/2018
Exists online : False
Views : 254