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FIX: You cannot search in a shared mailbox through OWA in an Exchange Server 2010 Service Pack 3 (Update Rollup 15 or 16) environment


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Symptoms

When you use Outlook Web Access (OWA) in light mode in a shared mailbox in an Exchange Server 2010 environment, you cannot run a search, and you receive the following error message:
Your request couldn't be completed. This may have occurred for security reasons or because your session timed out.
Additionally, the following error is logged in the Application event log:
Exception: Type: Microsoft.Exchange.Clients.Owa.Core.OwaInvalidCanaryException Error: Invalid canary in search query.

Note This issue occurs only in Update Rollup 15 and Update Rollup 16 for Exchange Server 2010 Service Pack 3.

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Cause

This issue occurs because the canary parameter is not added correctly in the search request.

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Resolution

To fix this issue, apply Update Rollup 17 for Exchange Server 2010 Service Pack 3.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbNotAutoHotfix, kbQFE, kbfix, kbExpertiseInter, kbsurveynew

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Article Info
Article ID : 4013917
Revision : 11
Created on : 3/21/2017
Published on : 3/21/2017
Exists online : False
Views : 193