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Some Surface Pro 4 devices may fail to encrypt or fail to boot when us


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Symptom

When using older versions of Symantec Drive Encryption or Symantec Endpoint Encryption with Surface Pro 4 devices, encryption may fail, or the device may be rendered non-bootable.

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Cause

Symantec has confirmed that this is due to an issue in the older versions of their encryption products.  For more information, please see the Symantec article linked in the "More Information" section below.

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Resolution

Customers can prevent this problem from occurring by upgrading to the latest versions of Symantec Drive Encryption or Symantec Endpoint Encryption:

Symantec Drive Encryption 10.4 MP1HF1 or later

Symantec Endpoint Encryption 11.1.1 MP2 or later

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More Information

For more information please see the following Symantec article:  https://support.symantec.com/en_US/article.TECH235669.html

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Keywords: Surface Pro 4, Toshiba, Symantec, kbContentAuto, CI58245

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Article Info
Article ID : 4011419
Revision : 5
Created on : 7/19/2019
Published on : 7/19/2019
Exists online : False
Views : 275