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You cannot mount the store, and an 0xfffffa84 error occurs


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This article was previously published under Q329406

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Symptoms

You cannot mount the mailbox store or the public folder store in Microsoft Exchange 2000 Server or in Microsoft Exchange Server 2003. Additionally, you receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both. ID no: c1041724 Exchange System Manager
Additionally, the following events are logged in the Application log:

Event Type: Information
Event Source: ESE98
Event Category: (5)
Event ID: 609
Date: 17.09.2002
Time: 14:24:05
User: N/A
Computer: ServerName
Description:
Information Store (2852) C:\Program\Exchsrvr\mdbdata\priv1.edb. The database engine is initiating index cleanup of database '5' as a result of a Windows version upgrade from 5.0.2195 SP2 to 5.0.2195 SP3. This message is informational and does not indicate a problem in the database.

Event Type: Information
Event Source: ESE98
Event Category: (5)
Event ID: 611
Date: 17.09.2002
Time: 14:24:07
User: N/A
Computer: ServerName
Description:
Information Store (2852) C:\Program\Exchsrvr\Mdbdata\Priv1.edb. Database '?B6708?T668f+B67aa-S6800+Q3f88 407': The secondary index '1-10520F' of table '%6' will be rebuilt as a precautionary measure after the Windows version upgrade of this system. This message is informational and does not indicate a problem in the database.

Event Type: Error
Event Source: MSExchangeIS
Event Category: (6)
Event ID: 9519
Date: 17.09.2002
Time: 14:24:07
User: N/A
Computer: ServerName
Description:
Error 0xfffffa84 starting database "Erste Speichergruppe\Postfachspeicher (ServerName)" on the Microsoft Exchange Information Store. Failed to attach to Jet DB. For more information, click http://search.support.microsoft.com/search/?adv=1.

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Cause

This issue may occur during an index cleanup of an Exchange 2000 or Exchange 2003 database. This occurs after you apply a new Microsoft Windows 2000 service pack or a new Microsoft Windows Server 2003 service pack.

The 0xfffffa84 error translates as "JET_errIndexNotFound."

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Resolution

To resolve this issue, follow these steps:
  1. Restore the affected mailbox store or public folder store from a backup that you know is good.
  2. Perform an offline defragmentation of the affected database by running eseutil /d.

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More information

For more information about how to restore and to back up Exchange Server, click the following article number to view the article in the Microsoft Knowledge Base:
258243� How to back up and restore an Exchange computer by using the Windows Backup program
For more information about how to perform an offline defragmentation of an Exchange Server database, click the following article number to view the article in the Microsoft Knowledge Base:
328804� How to defragment Exchange databases

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Keywords: KB329406, kbprb, kbtshoot

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Article Info
Article ID : 329406
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 385