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XCON: Euro Sign in the Subject Line of E-mail Messages Does Not Appear as Expected


View products that this article applies to.

Summary

When an e-mail message that has a euro sign (�) in the Subject line is sent over the Internet through an Exchange 2000 computer, the euro sign may appear as a question mark (?) or a caret character (^) when the recipient views the message.

If the e-mail message is not sent over the Internet, the euro sign appears as expected when the message is viewed by using a Microsoft Outlook 2000 or Outlook 2002 client.

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Cause

This problem occurs because the messaging client is configured to use the Western European International Organization for Standardization (ISO) character set (ISO-8859-1). This character set does not currently support the rendering of the euro sign. When a euro sign is sent by using this character set, it is not correctly transmitted to the recipient.

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Resolution

To resolve this problem, change the code page that is used on the messaging client to the ISO-8859-15 character set, which supports the euro sign. The euro sign is then correctly transmitted to the recipient.

To change the character set in Outlook 2002, follow these steps:
  1. Start Outlook 2002.
  2. On the Tools menu, click Options.
  3. Click the Mail Format tab, and then click International Options.
  4. In the Preferred encoding for outgoing messages list, click User Defined, click OK, and then click OK.
To change the character set in Outlook Express, follow these steps:
  1. Start Outlook Express, and then open the Inbox (if it is not already displayed).
  2. On the View menu, point to Encoding, point to More, and then click User Defined.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB329317, kbbug, kbprb, kbnofix

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Article Info
Article ID : 329317
Revision : 5
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 189