Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you try to delete an OAB system folder from Exchange System Manager


View products that this article applies to.

This article was previously published under Q329205

↑ Back to the top


Symptoms

When you log on to a computer that is running Microsoft Exchange 2000 Server from an Exchange Administrator user account and try to delete an Offline Address Book (OAB) system folder by using Exchange System Manager (ESM), you may receive one of the following error messages:
Access is denied.
Facility: Win32
ID no: 80070005
Exchange System Manager
The operation failed.
Facility: Win32
ID no: 80004005
Exchange System Manager
The requested operation is forbidden.
ID no: c1030af1
Exchange System Manager
Note When you receive one of these error messages, you are prompted to enter your credentials again, even if you are logged on as a user who has Exchange Full Administrator rights.

↑ Back to the top


Cause

This behavior occurs because there is no account that has permission to delete the OAB system folder in Exchange 2000 Server.

If you view the permissions on the folder that the store assigned, no one has rights to delete this folder. The UI receives a generic "access denied" error message that causes the authentication code to go into action. When the authentication code goes into action, the UI appears to prompt you for your name and password.

↑ Back to the top


Status

This behavior is by design.

↑ Back to the top


Keywords: KB329205, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 329205
Revision : 3
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 199