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"The information store could not be opened" error message occurs when you try to view client permissions in Exchange Server 2003 or Exchange 2000 Server


View products that this article applies to.

Symptoms

If you start Exchange System Manager and then click the Client permissions tab of a public folder, you may receive one of the following error messages:
The information store could not be opened. The logon to the Microsoft Exchange server computer failed.

MAPI 1.0 ID no: 80040111-0286-00000000

ID no: C1050000 Exchange System Manager
-or-
A recently installed program may cause Microsoft Office or other e-mail-enabled programs to function improperly. Outlook can resolve this conflict without affecting the program that originally caused the problem. Do you want Outlook to resolve this problem?
-or-
Outlook was unable to resolve the conflict between a recently installed program and Microsoft Office or other e-mail-enabled programs. Outlook needs to modify a system component that another program is currently using. To fix this problem, please restart Windows.

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Cause

The second error message that is described in the "Summary" section may occur if Outlook 2000 or later is installed on the same workstation as Exchange System Manager and if you are running Exchange 2000 Service Pack 2 (SP2) or later. The third error message that is described in the "Summary" section may occur if the Mapi32.dll file is in use by another program at the time Fixmapi detects the state of Mapi32.dll.

Microsoft strongly recommends that you do not install Outlook 2000 or a later version and Exchange Server 2003 or Exchange 2000 Server on the same computer. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
266418 Microsoft does not support installing Exchange Server components and Outlook on the same computer

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Resolution

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

If you are using an administrative workstation such as a Microsoft Windows 2000 Professional-based workstation, create a registry value that suppresses Fixmapi.exe when Outlook is run. Fixmapi is the process that is run that prompts you to let Outlook replace Mapi32.dll.
  1. Reinstall Exchange System Manager and the Exchange 2000 service packs.
  2. Start Registry Editor.
  3. Locate and then click the following key in the registry:
    HKEY_LOCAL_MACHINE\Software\microsoft\exchange\setup
  4. On the Edit menu, click Add Value, and then add the following registry value:
    Value name: Services
    Data type: REG_SZ
    Value data: Path, where Path is the path to the Exchsrvr\Bin folder.
  5. Quit Registry Editor.
Note The functionality of the Outlook client may be limited after you create the Services registry key. For more information, visit the following Microsoft Web site:

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More information

For more information about this issue from an Outlook perspective, click the following article number to view the article in the Microsoft Knowledge Base:
287570 You receive an error message about a recently installed program when you start Outlook 2002

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Keywords: KB329136, kbprb

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Article Info
Article ID : 329136
Revision : 9
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 299