Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Locked User Account Is Unlocked If You Change Account Options


Symptoms

If an account lockout policy is enabled and a user account is locked out because of several incorrect logon attempts, the account may be unlocked if you edit the locked-out account in the Active Directory Users and Computers snap-in. For example, this problem may occur if you change the Password never expires or the Store password using reversible encryption option, but you do not clear the Account is locked out check box, and then save the changes. You see that the account is unlocked the next time that you start the Active Directory Users and Computers snap-in.

↑ Back to the top


Cause

When you change an option, the lock-out bit is not preserved.

↑ Back to the top


Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to obtain the latest Windows 2000 service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.


The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date Time Version Size File name
------------------------------------------------------
03-Oct-2002 04:19 5.0.2195.6078 297,232 Dsprop.dll

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the following article number to view the article in the Microsoft Knowledge Base:

265173 The Datacenter program and Windows 2000 Datacenter Server product

↑ Back to the top


Keywords: kbautohotfix, kbhotfixserver, kbqfe, kbbug, kbfix, kbwin2000presp4fix, kbwin2000sp4fix, kb

↑ Back to the top

Article Info
Article ID : 328862
Revision : 5
Created on : 5/17/2018
Published on : 5/17/2018
Exists online : False
Views : 83