Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XCCC: Meetings Visible in Outlook May Not Be Visible in OWA or Non-MAPI Clients


View products that this article applies to.

This article was previously published under Q327864

↑ Back to the top


Symptoms

Microsoft Exchange 2000 users who use Outlook Web Access (OWA) may notice that some meetings may not appear in their OWA calendars. However, the meetings will appear in their calendars if they use Microsoft Outlook 98, Outlook 2000, or Outlook 2002. Additionally, Collaboration Data Object (CDO) events that are similar to the following CDO event may appear in the Exchange 2000 computer's application event log:
Event Type: Error
Event Source: EXCDO
Event Category: General
Event ID: 8217
Description:
The processing of the recurring appointment with the subject "subject" in mailbox: user_name failed with error code 0x80040235. This appointment will not be visible in the web client or other non-MAPI client.

↑ Back to the top


Cause

This problem is caused by the error CDO_E_BAD_ATTENDEE_DATA, which is error code 0x80040235.

↑ Back to the top


Resolution

Cumulative Patch Information

To resolve this problem, obtain the March 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
813840� XGEN: March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. Component: Outlook Web Access

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   File name         Version      
   ----------------------------
   Cdoex.dll         6.0.6329.0
   Excdo.dll         6.0.6329.0
   Exmime.dll        6.0.6329.0
   Exoledb.dll       6.0.6329.0
   Mdbrole.dll       6.0.6329.0
   Store.exe         6.0.6329.0
				
NOTE: Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

↑ Back to the top


Keywords: KB327864, kbqfe, kbfix, kbbug, kbexchange2000presp4fix, kbqfe, kbhotfixserver, kbautohotfix

↑ Back to the top

Article Info
Article ID : 327864
Revision : 10
Created on : 2/19/2007
Published on : 2/19/2007
Exists online : False
Views : 257