Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Event ID 9543 Message Occurs When You Try to Create a Mail-Enabled Public Folders


View products that this article applies to.

Symptoms

If you right-click a public folder, and then click Mail Enable, no object is created for the public folder under Microsoft Exchange System Objects and the following event ID message is logged in the Application event log:
Event ID: 9543
Source: MSExchangeIS
Category: General
Description:
Unable to create Public Folder proxy object for folder folder_name in
the Active Directory.

↑ Back to the top


Cause

This issue may occur if the Microsoft Exchange System Attendant service is not set to start under the local system account.

↑ Back to the top


Resolution

To resolve this issue, set the System Attendant service to start under the local system account, and then create a mail-enabled a public folder. To do so, follow these steps.

To set the System Attendant service:
  1. Right-click My Computer, and then click Manage.
  2. Expand Services and Applications, and then click Services.
  3. In the right pane, right-click Microsoft Exchange System Attendant, and then click Properties.
  4. Click the Log On tab, click Local System account, and then click OK.
  5. On the Action menu, click Restart.
To create a mail-enabled a public folder:
  1. Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  2. In the console tree, double-click Folders, and then locate the folder that you want to configure.
  3. Right-click the folder, point to All Tasks, and then click Mail Enable.

↑ Back to the top


Keywords: KB327841, kbprb

↑ Back to the top

Article Info
Article ID : 327841
Revision : 4
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 236