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XADM: The "VIRSCAN_PROPTAG_CONTENT_CODEPAGE" Property Is Not Returned in Rich Text Format Messages and Plain Text Format Messages


View products that this article applies to.

This article was previously published under Q327139

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Symptoms

If you use Microsoft Outlook to send an e-mail message in Rich Text Format or Plain Text Format, the VIRSCAN_PROPTAG_CONTENT_CODEPAGE property may return an error when the Microsoft Sample virus-scanning dynamic-link library (DLL) queries the property.

When the Microsoft Sample virus-scanning DLL queries the VIRSCAN_PROPTAG_CONTENT_CODEPAGE property, ERROR: 0x8004010F (MAPI_E_NOT_FOUND) is returned.

This problem does not occur if you send Hypertext Markup Language (HTML) messages.

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Cause

This problem may occur if the Content Code Page value is set to zero for all messages that are not HTML formatted.

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Resolution

Cumulative Patch Information

To resolve this problem, obtain the March 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
813840� XGEN: March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. Component: Information store

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date          Time    Version       Size (bytes)   File name
   ------------------------------------------------------------
   28-AUG-2002   15:54   6.0.5771.45   4,551,232      Store.exe
				

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

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Keywords: KB327139, kbqfe, kbfix, kbbug, kbexchange2000presp4fix, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 327139
Revision : 8
Created on : 2/20/2007
Published on : 2/20/2007
Exists online : False
Views : 274