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Outgoing SMTP Mail Messages Are Not Sent


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Symptoms

Outgoing Simple Mail Transfer Protocol (SMTP) mail messages are not sent and become backed up in SMTP queues. Incoming mail services are not affected.

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Cause

This behavior may occur if both of the following conditions are true:

  • You use an Internet service provider (ISP) to connect your network to the Internet.

    -and-
  • Your SMTP virtual server does not use the Internet Protocol (IP) address of your ISP's Domain Name System (DNS) server.

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Resolution

To resolve this issue, configure your SMTP virtual server to use the IP address of your ISP's DNS server. To do this, follow these steps:

  1. Start Exchange System Manager.
  2. Expand Your_Organization (where Your_Organization is the name of your Exchange organization).
  3. Expand Servers, and then expand Your_Server (where Your_Server is the name of your server).
  4. Expand Protocols, and then expand SMTP.
  5. Right-click Your_SMTP_Virtual_Server (where Your_SMTP_Virtual_Server is the name of your SMTP virtual server), and then click Properties.
  6. Click the Delivery tab, and then click Advanced.
  7. Click Configure next to Configure external DNS Servers.
  8. Click Add, type the IP address of your ISP's DNS server, and then click OK.

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More information

For more information about Exchange technical resources, visit the following Microsoft Web site:

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Keywords: KB326992, kbprb

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Article Info
Article ID : 326992
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 348