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XADM: Notifications That Are Defined in a Store Policy Are Not Sent


View products that this article applies to.

This article was previously published under Q326105

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Symptoms

If you apply a system policy to a mailbox or to a public store, the notifications that are defined in the policy are not sent according to the defined schedule. For example, if you configure a typical mailbox store policy to send a warning message when a mailbox reaches a certain size, the warning message is never sent.

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Cause

This problem occurs because the quotaNotificationSchedule attribute and the quotaNotificationStyle attribute on the store object are not set correctly by Exchange System Manager. To confirm this problem on a mailbox store policy, view these attributes on the mailbox store object in Active Directory. If these attributes are listed as "not set," notifications are not sent.

You can find the mailbox store object at the following location:
CN=[Mailbox Store Name],CN=[Storage Group Name],CN=InformationStore,CN=[Server Name],CN=Servers,CN=[Administrative Group Name],CN=Administrative Groups,CN=[Organization Name],CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=[Domain Name],DC=com

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Resolution

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

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Workaround

If you manually modify the Warning message interval in the system policy configuration, the quotaNotificationSchedule attribute and the quotaNotificationStyle attribute are successfully written to the policy, and then to the store object

To change the policy, and then reapply it to the information store:
1.Start Exchange System Manager.
2.Expand the administrative group in the which the system policy that you want to change is located, and then expand System Policies.
3.Right-click the system policy that you want to change, and then click Properties.
4.On the Limits tab, change the Warning message interval value to a different value.
5.Click Apply. The two missing attributes are added to the store to which this policy applies.
6.Change the Warning message interval to the original time, if you want.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 3.

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Keywords: KB326105, kbpending, kbexchange2000sp3fix, kbbug

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Article Info
Article ID : 326105
Revision : 6
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 265