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Error Message When You View Public Folders in Exchange System Manager


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Symptoms

When you use Exchange System Manager to view public folders, you may receive one of the following error messages:
The Object is no longer available. Press F5 to refresh the Display, and then try again.

ID no: 80040E19
Exchange System Manager
The operation failed.

ID no: 80004005
Exchange System Manager
The connection was refused, ensure that your HTTP virtual servers are all started, and check that the WWW service is running.

ID no: C103b401
Exchange System Manager
However, you may still be able to obtain access to public folders by using Microsoft Outlook Web Access (OWA) and drive M.

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Cause

This issue may occur when the virtual server that hosts the Exadmin virtual folder runs on a port other than port 80. When the Exchange System Manager requests information about public folders, it uses port 80 for an HTTP request to the Exadmin virtual folder. When port 80 is not available, you receive the symptoms that are listed in the "Symptoms" section of this article.

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Resolution

To resolve this issue, use one of the following methods:

Change the Port Number

  1. Click Start, point to Programs, point to Administrative Tools, and then click Internet Services Manager.
  2. Right-click the virtual server on which the Exadmin virtual folder is located, and then click Properties.
  3. Click the Web Site tab, and then modify the port number in the TCP Port box.
  4. Click OK.

Move Exadmin to the Server on Port 80

If you have more than one virtual servers, one of which is set to use port 80, you can copy Exadmin to that server:
  1. Click Start, click Run, type cmd in the Open box, and then press ENTER.
  2. At the command prompt, type the following commands, pressing ENTER after each command:
    c:
    cd \inetpub\adminscripts
    cscript adsutil.vbs copy w3svc/1/root/exadmin w3svc/100/root/exadmin
    NOTE: The preceding command assumes that "w3svc/1" is the Web site that currently hosts Exadmin, and "w3svc/100" is the Web site to which you copy Exadmin. You must set "w3svc/100" to use port 80.

    To determine which Web site is which:

    1. At the command prompt, type the following commands, pressing ENTER after each command:
      c:
      cd \inetpub\adminscripts
      cscript adsutil.vbs enum_all>AdsutilOutput.txt
      notepad AdsutilOutput.txt
    2. In Notepad, click Find on the Edit menu. In the Find what box, type the name of the HTTP virtual server that is running on port 80 and to which you want to copy Exadmin, and then click OK. You may see output that is similar to the following, with the name of the virtual server selected:
      [/W3SVC/100]
      KeyType                         : (STRING) "IIsWebServer"
      ServerState                     : (INTEGER) 2
      ServerComment                   : (STRING) "MyNewHTTPServer"
      ServerAutoStart                 : (BOOLEAN) True
      ServerBindings                  : (LIST) (1 Items)
        "192.168.0.11:80:"
      
      SecureBindings                  : (LIST) (1 Items)
        "192.168.0.11:443:"
      
      MaxConnections                  : (INTEGER) 2000000000
      ConnectionTimeout               : (INTEGER) 900
      DefaultLogonDomain              : (STRING) "KAZOOCONSULTING"
      							
      Note that the name of the server is listed on the ServerComment line as MyNewHTTPServer, and the corresponding server number is listed at the top as /W3SVC/100. In this example, /W3SVC/100 is the server to which you will copy the Exadmin virtual folder.
  3. Determine the server that currently holds the Exadmin virtual folder. To do so, establish the name of the virtual server under which Exadmin is listed in Internet Services Manager. Repeat step B to find out the server number. This is the server from which you will copy Exadmin.
  4. Restart Internet Information Services and Exchange services.

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More information

For more information about other causes of the first error message listed in the Symptoms section, click the following article number to view the article in the Microsoft Knowledge Base:
282125 You receive an "80040E19" error message when you try to connect to public folders by using Exchange System Manager

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Keywords: KB325920, kbprb, kberrmsg

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Article Info
Article ID : 325920
Revision : 8
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 344