Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"c0070005" error message if you try to access a tab in Exchange System Manager


View products that this article applies to.

Symptoms

If you try to gain access to a tab in Exchange System Manager, you may receive the following error message:
Access is denied.
Facility: Win32
ID no: c0070005
Exchange System Manager

↑ Back to the top


Cause

This behavior may occur if the account that you are using to run Exchange System Manager does not have at least Read permissions on the following registry keys:
HKEY_LOCAL_MACHINE\software\Microsoft\Exchange\language
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurePipeServer\Winreg
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SecurePipeServers\winreg

↑ Back to the top


Resolution

If you try to access the Locales tab on a server in Exchange System Manager and you receive the error message that is mentioned in the "Symptoms" section, check the permissions settings on the following registry key:
HKEY_LOCAL_MACHINE\software\Microsoft\Exchange\language
If you try to access the Directory Access tab on a server in Exchange System Manager and you receive this error message, check the permissions on the following registry key :
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurePipeServer\Winreg
You must have at least Read permissions on these keys to access these tabs in Exchange System Manager.

↑ Back to the top


Keywords: KB323915, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 323915
Revision : 4
Created on : 9/3/2013
Published on : 9/3/2013
Exists online : False
Views : 359