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"The Name Could Not Be Resolved" Error Message When You Add Additional Mailboxes to Your Outlook Profile


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Symptoms

When you try to add an additional mailbox to your current profile in Microsoft Outlook 2000, you may receive the following error message:
The name could not be resolved. The action could not be completed.
NOTE: You may receive this error message as soon as you click Add.

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Cause

This behavior may occur if the Authenticated Users group does not have the correct permissions in the Exchange System Manager.

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Resolution

To troubleshoot this issue, verify the permissions at both the administrative group level and at the server level in the Exchange System Manager. To do this, follow these steps:
  1. Start the Exchange System Manager. To do this, click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  2. Display administrative groups. To do this, right-click the organization (for example, right-click First Organization (Name), and then click Properties.
  3. Click to select the Display administrative groups check box, and then click OK.
  4. Click OK, and then quit and restart Exchange System Manager.
  5. Expand Administrative Groups, right-click First Administrative Group, and then click Properties.
  6. Click the Security tab.

    NOTE: The Security tab is not available by default on all objects.For additional information about how to display the Security tab, click the article number below to view the article in the Microsoft Knowledge Base:
    259221 XADM: Security Tab Not Available on All Objects in System Manager
  7. Click to select the Allow inheritable permissions from parent to propagate to this object check box, if it is not already selected.
  8. Click OK.
  9. Expand First Administrative Group, expand Servers, right-click your server, and then click Properties.
  10. Click the Security tab.
  11. Verify that the Authenticated Users group is listed in the Name box, and then click Advanced.
  12. In the Permission Entries list, click Authenticated Users, and then click View/Edit.
  13. In the Permissions list, click to select the Read properties check box in the Allow column (if it is not already selected).
  14. In the Apply onto list, click This object only (if it is not already selected), and then click OK.
  15. Click OK, click to select the Allow inheritable permissions from parent to propagate to this object check box, if it is not already selected, and then click OK.
  16. Quit Exchange System Manager.

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Keywords: KB322832, kbprb, kberrmsg

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Article Info
Article ID : 322832
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 361