Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Event ID 181 Repeatedly Appears in the Application Event Log of the Event Viewer


View products that this article applies to.

This article was previously published under Q322316

↑ Back to the top


Symptoms

You may notice the following recurring event in the application event log of the Windows NT Event Viewer:
Event ID: 181
Source: MSExchangeDSEXP

Description: Could not bind to the Microsoft Exchange Directory server ServerName. You do not have the permissions required to complete the operation.
NOTE: This event may be logged in approximately 30-second intervals.

↑ Back to the top


Cause

This behavior may occur if the Computer Associates (CA) Unicenter TNG program is installed on the Exchange Server computer.

↑ Back to the top


Resolution

To resolve this issue, contact Computer Associates to obtain an update for the Unicenter TNG Exchange Server agent.

For information about how to contact Computer Associates, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

↑ Back to the top


Workaround

To work around this issue, turn off (disable) Unicenter TNG-related services.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

↑ Back to the top


Keywords: KB322316, kbprb

↑ Back to the top

Article Info
Article ID : 322316
Revision : 4
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 278