Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: errore "2147500037" e nell'archivio ID 1121 e 5000 all'avvio delle informazioni di evento


View products that this article applies to.

Sintomi

Quando si tenta di avviare l'archivio informazioni in Exchange Server 5.5, � possibile che il servizio non avviato. Quando si tenta di avviare il servizio, si potrebbe verificano i due delle operazioni seguenti:
  • Viene visualizzato un messaggio di errore simile al seguente:
    Il servizio di archivio informazioni Microsoft ha restituito errore specifico del servizio 2147500037.
    - e -

  • Nel registro eventi dell'applicazione del Visualizzatore eventi Windows vengono registrati i seguenti eventi:
    ID evento: 1121
    Origine: MSExchangeIS
    Tipo: errore
    Categoria: generale
    Descrizione:
    Errore 0 x 80004005 durante la connessione al servizio di directory di Microsoft Exchange Server.
    - e -
    ID evento: 5000
    Origine: MSExchangeIS
    Tipo: errore
    Categoria: generale
    Descrizione:
    Impossibile inizializzare il servizio Archivio informazioni Microsoft. Errore 0 x 80004005.

↑ Back to the top


Cause

Questo comportamento pu� verificarsi perch� il database dell'archivio informazioni non sta inizializzando correttamente.

↑ Back to the top


Risoluzione

Per risolvere il problema, reinstallare Exchange Server 5.5, eseguire Performance Optimizer e quindi riapplicare eventuali service pack sul server. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Inserire il CD di Exchange Server 5.5 nell'unit� CD-ROM o DVD-ROM del computer e quindi eseguire il programma di installazione.
  2. Nella finestra di dialogo Installazione di Microsoft Exchange Server , fare clic su Reinstalla .
  3. Quando viene visualizzato il messaggio che l'installazione verr� reinstallato dei file Exchange Server per la configurazione corrente di installazione, scegliere OK .
  4. Quando si riceve il messaggio che l'installazione � stata completata correttamente, fare clic su Esegui ottimizzazione .
  5. Nella finestra di dialogo Microsoft Exchange Performance Optimizer , fare clic su Avanti .
  6. Seguire le istruzioni visualizzate nell'ottimizzazione delle prestazioni per ottimizzare l'hardware del computer server.
  7. Riapplicare eventuali service pack sul server.

    Nota : dopo avere applicato un service pack, Microsoft consiglia di eseguire nuovamente Performance Optimizer. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    271824XADM: Nuovamente l'ottimizzazione delle prestazioni � consigliata dopo l'applicazione di Service Pack

↑ Back to the top


Informazioni

Per ulteriori informazioni sulla risoluzione dei problemi di informazioni � possibile memorizzare problemi di avvio, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
147244XADM: Risoluzione dei problemi di avvio di archivio informazioni
190813XADM: Errore di archivio informazioni per l'avvio
149238XADM: Archivio informazioni non inizia con errore-1011
168739XADM: Errore 2182 tentativo archivio informazioni di avvio
190828XADM: Archivio informazioni di errore per l'avvio con l'errore "Punto di ingresso procedure non individuato"
184205XADM: Archivio informazioni non inizia con errore 2186
224977XADM: Errore di archivio informazioni per l'avvio: 4294965882, FFFFFA7A, evento 177, 1081 e altri

↑ Back to the top


Propriet�

Traduzione automatica articoli
Il presente articolo � stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell�utente. Tuttavia, un articolo tradotto in modo automatico non � sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi� o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non � la sua. Microsoft non � responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell�utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell�articolo: 322315
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilit� per articoli della Microsoft Knowledge Base su prodotti non pi� supportati
Questo articolo � stato scritto sui prodotti per cui Microsoft non offre pi� supporto. L�articolo, quindi, viene offerto �cos� come � e non verr� pi� aggiornato.

↑ Back to the top


Keywords: KbMtit, KB322315, kbprb, kberrmsg, kbmt

↑ Back to the top

Article Info
Article ID : 322315
Revision : 1
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 268