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XCCC: OWA Inbox Does Not Refresh Correctly on Macintosh Clients


View products that this article applies to.

Symptoms

When you use a Macintosh client computer to view your mailbox in Microsoft Outlook Web Access (OWA), OWA may not refresh the Message View pane. As a result, you cannot view any new messages that arrived since the last time OWA successfully refreshed the pane.

This problem typically occurs when you switch from another folder back to the Inbox.

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Cause

This problem occurs because there are Web page caching problems with some Web browsers on the Macintosh client.

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Workaround

When you are viewing the Inbox, click the Refresh button in the Web browser.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB322217, kbnofix, kbbug

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Article Info
Article ID : 322217
Revision : 5
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 231