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XCCC: "Action Cancelled" Error Message Occurs When You Open Attachments in OWA


View products that this article applies to.

This article was previously published under Q322179

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Symptoms

When you try to open an attachment by using Microsoft Outlook Web Access (OWA), you may receive the following error message:
Action Cancelled
An authentication dialog box may also appear over the "Action Cancelled" error message. Even after you type your name and password, you cannot open the attachment.

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Cause

This issue may occur if you install Netzip Download Demon. This program intercepts file downloads.

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Resolution

To resolve this issue, use either of the following methods:
  • In the Netzip Download Demon program group, click the Disable browser integration option.

    NOTE: After you select Disable browser integration, you can click Enable browser integration to change the settings back to the original configuration.

    -or-
  • Open the Netzip Options dialog box, click the File Types tab, and then disable all of the file extensions that Netzip downloads to prevent the program from stopping the download.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB322179, kbnofix, kberrmsg, kbbug

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Article Info
Article ID : 322179
Revision : 5
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 252