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Relevance Search does not behave as expected for sandbox instances when Admin Mode is enabled


Symptoms

When using the Relevance Search feature in a Dynamics 365 sandbox instance, you encounter one of the following symptoms:

  • When Admin Mode is enabled, customization changes and data updates do not appear in Relevance Search results.
  • If you enabled Relevance Search while Admin Mode is enabled, you may see the following error: “The search service is unavailable. Try again later or use Categorized Search”


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Cause

This issue can occur if Admin Mode is enabled for the organization.

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Resolution

Disable Admin Mode for the organization:


  1. Sign in to the Office 365 portal (https://portal.office.com) as a user with an administrator role. 
  2. Click the Admin icon to navigate to the Admin Portal.
  3. Click Admin centers and then click Dynamics 365 on the navigation menu.
  4. Select the Dynamics 365 instance and click on the Admin icon.
  5. Uncheck the Enable administration mode Checkbox and hit save.

NOTE: Admin Mode may be enabled after search is already running at steady state.  

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 3216783
Revision : 1
Created on : 1/7/2017
Published on : 1/5/2017
Exists online : False
Views : 81