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IncomingEmailS2SApprovalNeeded error when attempting to install Dynamics 365 App for Outlook


Symptoms

When you attempt to install Dynamics 365 App for Outlook, the Status column shows "Issue when adding to Outlook". When you click the "Learn more" link, you see a dialog with the following details:

There was an issue when attempting to add the app to Outlook. 
Crm   :   IncomingEmailS2SApprovalNeeded

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Cause

This error can occur if the Mailbox record has not been approved by an Office 365 Global Administrator.

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Resolution

Approve the Mailbox record as a user with the Global Administrator role in Office 365.

1. Sign in to Dynamics 365 as a user with the Global Administrator role in Office 365.

2. Click Settings and then click Email Configuration.

3. Within the Email Configuration area, click Mailboxes and then change the view from My Active Mailboxes to Active Mailboxes.

4. Select the Mailbox record that encountered the error and then click Approve Email.

5. After the email address has been approved, click the Test & Enable Mailboxes button.

6. After the mailbox has completed testing, attempt to install Dynamics 365 App for Outlook again. This can be located by clicking Settings and then clicking Dynamics 365 App for Outlook.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 3211621
Revision : 1
Created on : 1/7/2017
Published on : 12/8/2016
Exists online : False
Views : 113