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XIMS: The Transport Part of the Internet Headers May Be Missing When You Read a Message with a POP3 Client


View products that this article applies to.

This article was previously published under Q320636

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Symptoms

If you use a Post Office Protocol version 3 (POP3) client to open a message, and you click Properties on the File menu, and then click Details, the Transport information (hops) is missing at the beginning of the Internet headers. This problem occurs in the following configuration:
An Exchange 2000 Server Service Pack 2 (SP2) computer exists in the same site as a Microsoft Exchange Server version 5.5 Service Pack 4 (SP4) server.
A Simple Mail Transfer Protocol (SMTP) connector is set up on the Exchange 2000 server.
The message that you opened is an SMTP message from the Internet that was delivered to an Exchange Server 5.5 mailbox.
The Internet headers are similar to:
Received: by jco.domjco.com
id [01C1C5BB.A58CF840@jco.domjco.com]; Thu, 7 Mar 2002 10:37:07 +0100
Message-ID:[21A05B34171FD611988100B0D02F77B40B2C@servertc2.europe.corp.microsoft.com]
From: U1 [user1@srz020121000835.microsoftfrance.com]
To: max [max@DOMJCO.Microsoft.com]
Subject: test-070202-10h39
Date: Thu, 7 Mar 2002 10:40:42 +0100
MIME-Version: 1.0
Content-Type: text/plain;
charset="iso-8859-1"
The expected headers are:
Received: from servertc2.domain-nt4 ([65.53.170.35]) by Recovery-1.horizon.com with Microsoft SMTPSVC(5.0.2195.2966);
Thu, 14 Mar 2002 16:31:58 +0100
Received: by servertc2.europe.corp.microsoft.com with Internet Mail Service (5.5.2653.19)
id [GXM396ZL]; Thu, 14 Mar 2002 16:35:44 +0100
Microsoft Mail Internet Headers Version 2.0
Message-ID:[21A05B34171FD611988100B0D02F77B40B63@servertc2.europe.corp.microsoft.com]
From: user1 [user1@SRZ020121000835.MICROSOFTFRANCE.com]
To: max [max@domjco.microsoft.com]
Subject: 16h32
Date: Thu, 14 Mar 2002 16:35:40 +0100
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2653.19)
Content-Type: text/plain
Return-Path: user1@SRZ020121000835.MICROSOFTFRANCE.com
X-OriginalArrivalTime: 14 Mar 2002 15:31:58.0324 (UTC) FILETIME=[610D9B40:01C1CB6D]

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Cause

This problem may occur if Exchange Server 5.5 does not completely check the stream for "Microsoft Mail."

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Resolution

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:

Component: Information store

File nameVersion
Store.exe5.5.2656.17

NOTE: Because of file dependencies, this fix requires Microsoft Exchange Server version 5.5 Service Pack 4.

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Workaround

- Upgrade the 5.5 servers to E2K

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5.

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Keywords: kbhotfixserver, kbqfe, kbbug, kbfix, kbqfe, KB320636

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Article Info
Article ID : 320636
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 404