Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Calls to mobile clients fail if Skype for Business Server 2015 has advanced privacy mode enabled


View products that this article applies to.

Symptoms

Assume that a Microsoft Skype for Business Server 2015 user only signs in a Skype for Business mobile app on which the advanced privacy mode is enabled. A Public Switched Telephone Network (PSTN) or Skype for Business caller who isn't in the user's contact list calls the user. In this situation, the call fails. 

↑ Back to the top


Cause

This issue occurs because Unified Communications Managed API (UCMA) doesn't let the incoming call to go through if the called mobile client is in privacy mode.

↑ Back to the top


Resolution

To fix this issue, install the November 2016 cumulative update 6.0.9319.272 for Skype for Business Server 2015. 

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseadvanced, kb

↑ Back to the top

Article Info
Article ID : 3203150
Revision : 1
Created on : 1/7/2017
Published on : 11/11/2016
Exists online : False
Views : 195