Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Mailbox is present in both Office 365 Legacy Dedicated and vNext after license is applied


View products that this article applies to.

Symptoms

In Microsoft Office 365 Dedicated/ITAR (vNext), customers experience symptoms that may include, but are not limited to, the following:

  • Can't complete AutoDiscover, or a general inability to connect to a user's mailbox
  • Inconsistent mail flow, depending on where the message is originated

↑ Back to the top


Cause

This issue occurs if a mailbox is provisioned in both the legacy Exchange Online Dedicated environment and the Exchange Online Dedicated vNext environment.

↑ Back to the top


Resolution

To resolve this issue, use one of the following high-level methods, depending on which mailbox (legacy or vNext) the customer wants to keep active. 
 

Scenario 1: Keep the legacy mailbox, and deprovision the vNext mailbox

  1. Export the contents of the vNext mailbox. To do this, follow these steps:
    1. Generate an eDiscovery search. To do this, see In-Place eDiscovery.
    2. Export the eDiscovery search to PST. To do this, see Export eDiscovery search results to a PST file.
  2. Remove the license for the customer's vNext mailbox. To do this, use one of the following methods:
    1. Remove the user from the group
      • If Dynamic Group is used, ensure user does not match criteria so that user can be removed. This may require modification of the rules, which must be done carefully as it can affect all other members of the group.
  3. Previously, Microsoft had to clear msExchPreviousHomeMDBSL and msExchPreviousMailboxGuid Active Directory attributes from the vNext user object. This can now be done through self-service. Please refer to the following article to perform this step:

    Permanently Clear Previous Mailbox Info
  4. Provide the PST file to the end user to import by using the Outlook client. To do this, see Import email, contacts, and calendar from an Outlook .pst file.

↑ Back to the top


 

Scenario 2: Keep the vNext mailbox, and deprovision the legacy mailbox

 

  1. Take a PST export of the legacy mailbox to import to the user’s vNext mailbox. You can do this through Outlook or the Office 365 PST import service: 

    Outlook: Import email, contacts, and calendar from an Outlook .pst file
    Office 365 PST Import Service: Overview of importing PST files and SharePoint data to Office 365
  2. Contact Microsoft to assist in manually deprovisioning the duplicate mailbox.

↑ Back to the top


Keywords: vkbportal226, vkbportal250, pscommand, kbcrossrefol, uacrossref, kb

↑ Back to the top

Article Info
Article ID : 3202607
Revision : 29
Created on : 2/4/2019
Published on : 2/11/2019
Exists online : False
Views : 337