Delegate receives multiple or duplicate meeting requests in Outlook
Original KB number: 3201352
Symptoms
In Microsoft Outlook, a delegate receives multiple or duplicate meeting requests in their Inbox.
Cause
This issue occurs when there are multiple hidden delegate rules in the Manager's mailbox, or when there's a corrupted delegate rule.
Resolution
To resolve this issue, follow these steps:
- Close the Manager's and Delegate's Outlook clients.
- Download and start Microsoft Foundation Classes MAPI (MFCMAPI) on a computer that has Outlook installed. To do this, go to MFCMAPI.
- Go to Quick Start, and then select Inbox Rules. If you're prompted, select the manager profile.
- Find the rule whose
PR_RULE_PROVIDER
option is set to SCHEDULE+ EMS Interface, and then delete it. - Start Outlook by using the Manager profile: File > Account Settings > Delegate Access. Then, remove the delegate.
- Restart Outlook.
- Add the delegate to the Manager profile.
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