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XADM: Exchange Services Not Present After Installation


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This article was previously published under Q320096

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Symptoms

After you use the Exchange 2000 Setup Wizard to install Microsoft Exchange 2000 Server, you may notice the following behaviors:
  • Setup appears to be successful; however, no Exchange Services have been installed or started.
  • In the registry, no Exchange subkeys appear below HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services.
  • the last three lines of the Exchange Server Setup Progress Log read as follows:
    [HH:MM:SS] Leaving CBaseExchangeComponent::ScPostSetup
    [HH:MM:SS]  CComBOIFacesFactory::QueryInterface (K:\admin\src\udog\BO\bofactory.cxx:52)
    Error code 0X80004002 (16386): No interface.
    					

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Cause

This behavior may occur if you run a Custom installation and you do not select the Microsoft Exchange Messaging and Collaboration Services option.

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Resolution

To resolve this issue, you must run Setup again and select the Microsoft Exchange Messaging and Collaboration Services option.

To complete the installation, follow these steps:
  1. Insert the Exchange 2000 CD into the CD-ROM drive.
  2. In the Microsoft Exchange 2000 Enterprise Server dialog box, click Exchange Server Setup.
  3. In the Microsoft Exchange 2000 Installation Wizard dialog box, click Next.
  4. In the list of components, make sure that Exchange Messaging and Collaboration Services is selected.
  5. Follow the on-screen instructions to complete the installation.
NOTE: Setup detects that Exchange Server is already installed on your computer and automatically runs in Custom installation mode.

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Keywords: KB320096, kbprb

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Article Info
Article ID : 320096
Revision : 4
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 207