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Cannot sign in to Skype for Business (Lync 2013) after you change your user account password


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Symptoms

After you change your user account password, you can't sign in to the Skype for Business (Microsoft Lync 2013) client.

Note The only way to sign in to the client is to manually rename files in the following system folder:
C:\Users\<User>\AppData\Roaming\Microsoft\Crypto\RSA

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Cause

This issue occurs because the Rivst-Shamir-Adleman (RSA) key is not updated as expected.

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Resolution

To fix this issue, install the November 1, 2016, update (KB3127934) for Skype for Business.

Note Lync 2013 was upgraded to Skype for Business in April 2015.

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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3200783
Revision : 4
Created on : 5/22/2017
Published on : 5/22/2017
Exists online : False
Views : 166