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Skype for Business doesn't open the Outlook window when you select "Find Previous Conversations"


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Symptoms

Assume that the display language of Microsoft Skype for Business 2016 or Microsoft Lync 2013 (Skype for Business) is French, Romanian, or Croatian. When you press and hold (or right-click) a user on the Contacts list, and then you click the Find Previous Conversations button, no items are found. Also, the Microsoft Outlook window that contains the expected response doesn't open.

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Cause

This issue occurs because the localization string in the French, Romanian, and Croatian languages is incorrect.

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Resolution

To fix this issue, install the update for Skype for Business 2016 or Lync 2013 (Skype for Business).Note Lync 2013 was upgraded to Skype for Business in April 2015.

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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3195495
Revision : 1
Created on : 1/7/2017
Published on : 10/11/2016
Exists online : False
Views : 196