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Internet Explorer 11 freezes when you enable Skype for Business Browser Helper and then view a large webpage


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Symptoms

Assume that you enable the Skype for Business Click to Call or Skype for Business Browser Helper (OCHelper.dll) add-in in Internet Explorer 11, then you view a webpage that has lots of images, video content, or is embedded a huge PowerPoint presentation. In this situation, Internet Explorer 11 freezes. 

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Cause

This issue occurs because the add-ins use the OCHelper.dll file that's parsing the content in the webpage.

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Resolution

To fix this issue, install the October 11, 2016, update (KB3118327) for Skype for Business 2016.

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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3193844
Revision : 1
Created on : 1/7/2017
Published on : 10/11/2016
Exists online : False
Views : 308