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Services do not start and Event ID 7022 is logged in the System log in Windows NT 4.0, Windows 2000, or Windows Server 2003


Symptoms

You may experience the following symptoms:
  • When you start your computer, you may receive a message that states that one or more services did not start.
  • If other users try to access your computer over the network, they may not be able to locate your computer.
  • The following events may be logged in the System log:

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Cause

This issue may occur if the Spooler service tries to start before the Server service. This issue may occur if you installed either the Lexmark International Markvision (LexBce) service or the Hewlett-Packard JetAdmin port monitoring software on your computer.

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Resolution

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To resolve this issue, edit the registry to make the Spooler service dependent on the Server service. If you do so, the Spooler service does not start until the Server service is running.

To create this dependency:

  1. Click Start, and then click Run.
  2. In the Open box, type regedt32, and then click OK.
  3. Locate and click the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler
  4. Click Add Value on the Edit menu.
  5. Type DependOnService in the Value Name box.
  6. Click REG_MULTI_SZ in the Data Type box, and then click OK.
  7. Type LanmanServer in the Data box, and then click OK.
  8. Click Exit on the Registry menu to quit Registry Editor.
  9. Restart your computer.

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More Information

For information about how to contact Lexmark International or Hewlett-Packard, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kb, ocsentirenet, kbsoconvert, kbprb, kberrmsg

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Article Info
Article ID : 319127
Revision : 6
Created on : 8/20/2020
Published on : 8/20/2020
Exists online : False
Views : 125