Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You can't leave voice mails after an Exchange UM Routing application is recovered from an outage in Lync Server 2013


View products that this article applies to.

Symptoms

Consider the following scenario:
  • The Microsoft Exchange Unified Messaging (UM) Routing application on Survivable Branch Appliance (SBA) servers isn't responding and is being disconnected. Additionally, the following events are logged on the SBA servers because of the heavy load:
  • The Exchange UM servers are removed from the SBA's Authorized Host list.
  • After a while, the Exchange UM Routing application is automatically enabled and registered.
In this scenario, users who are hosted on the SBA servers can't leave voice mail messages.

↑ Back to the top


Cause

This issue occurs because the Exchange UM servers aren't automatically restored to the SBA's Trusted Server List after an Exchange UM Routing application is recovered from an outage.

↑ Back to the top


Resolution

To fix this issue, install the August 2016 cumulative update 5.0.8308.965 for Lync Server 2013.

↑ Back to the top


Keywords: kbfix, kbqfe, kbexpertiseinter, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 3182611
Revision : 1
Created on : 1/7/2017
Published on : 8/23/2016
Exists online : False
Views : 201