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Japanese characters in the subject of a missed call notification message are garbled


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Symptoms

Consider the following scenario:
  • Microsoft Lync Server 2013 is integrated with Exchange Unified Messaging (UM). Both User A and User B are UM-enabled.
  • User A sends User B an email message that contains Japanese characters in the subject. 
  • User B receives the email message, and then moves the mouse point over User A.
  • User B makes a call to User A from the drop-down list next to the phone icon.
  • User A doesn't answer the call and receives a missed call notification email message.
In this scenario, Japanese characters in the subject line of the missed call notification email message are garbled.

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Cause

This issue occurs because the user notification XML file that is sent by Lync Server is encoded by using US-ASCII instead of UTF8.

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Resolution

To fix this issue, install the August 2016 cumulative update 5.0.8308.965 for Lync Server 2013.

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Keywords: kbfix, kbqfe, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 3182610
Revision : 1
Created on : 1/7/2017
Published on : 8/23/2016
Exists online : False
Views : 202