Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Searching address book fails when SIP address starts with a "+" in Lync Server 2013


View products that this article applies to.

Symptoms

Assume that you configure a Common Area Phone device to have a Session Initiation Protocol (SIP) address that starts with a plus sign (+) in a Microsoft Lync Server 2013 environment. When you search for a user from the Lync address book on the device, the operation fails. However, the operation works if the SIP address starts with an ASCII character.

↑ Back to the top


Cause

When user's SIP URI contain a plus sign or other characters, the SIP URI is enclosed in double quotation marks in the personal certificate Subject field (CN attribute). In this situation, the server fails to look up the user because of a parsing logic defect in the certificate subject name.

↑ Back to the top


Resolution

To fix this issue, install the August 2016 cumulative update 5.0.8308.965 for Lync Server 2013.

↑ Back to the top


Keywords: kbfix, kbqfe, kbexpertiseadvanced, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 3182609
Revision : 1
Created on : 1/7/2017
Published on : 8/23/2016
Exists online : False
Views : 192