Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"HResult: 0x80004005" error when configuring Microsoft Dynamics CRM for Microsoft Office Outlook


View products that this article applies to.

Symptoms

When attempting to configure Microsoft Dynamics CRM for Microsoft Office Outlook, you receive the following error:

"There is a problem communicating with the Microsoft Dynamics CRM server. The server might be unavailable. Try again later. If the problem persists, contact your system administrator.

HResult: 0x80004005    at Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.ConfigureMsgService..."

↑ Back to the top


Cause

This error can occur if there is a problem with your installation of Microsoft Outlook.

↑ Back to the top


Resolution

Repairing your Office programs may resolve this issue.

1. Close all running Office programs (such as Outlook, Word, or PowerPoint).

2. Open Windows Control Panel and click Programs and Features.

3. In the list of installed programs, right click Microsoft Office, click Change, and follow the prompts.

Note: If you are using Office Click-to-Run, see Repair Office Click-to-Run steps.
        

↑ Back to the top


More Information

If you still encounter issues installing, enabling, or connecting CRM for Outlook with a CRM Online organization, run the Microsoft Support and Recovery Assistant.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 3182535
Revision : 1
Created on : 1/7/2017
Published on : 7/29/2016
Exists online : False
Views : 291