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Cannot log on to OWA when FIPS is enabled in an Exchange Server 2016 environment


View products that this article applies to.

Symptoms

If Federal Information Processing Standards (FIPS) is enabled in an Exchange Server 2016 environment, users cannot log on to Outlook Web Access (OWA). Instead, the user receives the following error page:
Error:

:-(

Something went wrong
We can't get that information right now. Please try again later.
X-ClientId: 9CBDD459E5D04C5A821C1A4605B2DF76
X-FEServer: Exchange
Date: date
Additionally, the following Event ID 1309 is logged on the Exchange server:
This implementation is not part of the Windows Platform FIPS validated cryptographic algorithms.

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Cause

This issue occurs because the instance of MD5CryptoServiceProvider is not FIPS compliant.

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Cumulative update information

For Exchange Server 2016

To resolve this issue, install Cumulative Update 3 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbqfe, kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3175080
Revision : 1
Created on : 1/7/2017
Published on : 9/20/2016
Exists online : False
Views : 275