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Move Mailbox operation is unsuccessful and an Event ID 9175 message with the Error ID 80040111-0286-00000000 is logged


View products that this article applies to.

This article was previously published under Q317338

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Symptoms

If you perform a Move Mailbox operation, the following event ID messages are logged in the Microsoft Exchange 2000 Server application event log:
Event Type: Error
Event Source: MSExchangeAdmin
Event Category: (14)
Event ID: 9175
Description:
The MAPI call 'OpenMsgStore' failed with the following error:
The information store could not be opened.
The logon to the Microsoft Exchange Server computer failed. MAPI 1.0
ID no: 80040111-0286-00000000
Event Type: Error
Event Source: MSExchangeAdmin
Event Category: (7)
Event ID: 9167
Description:
Unable to get an administrative interface to the mailbox store on server 'EXCH55-SERVER'.
Error: The information store could not be opened.
The logon to the Microsoft Exchange Server computer failed.
MAPI 1.0
ID no: 80040111-0286-00000000
Event Type: Error
Event Source: MSExchangeAdmin
Event Category: (7)
Event ID: 1008
Description:
Unable to move mailbox 'testaccount'.
Error: The information store could not be opened.
The logon to the Microsoft Exchange Server computer failed.
MAPI 1.0
ID no: 80040111-0286-00000000
If you view the application event log, you see the following event ID 9176 message:
Event Type: Error
Event Source: MSExchangeSA
Event Category: (11)
Event ID: 9176
Description:
NSPI Proxy can contact Global Catalog GLOBALCATALOG-SERVERNAME but it does not support the NSPI service. After a Domain Controller is promoted to a Global Catalog, the Global Catalog must be rebooted to support MAPI Clients. Reboot GLOBALCATALOG-SERVERNAME as soon as possible.
In the some situations, you notice that the event ID 9176 message has already been overwritten in the application event log.

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Cause

This issue may occur if you promoted a domain controller to a global catalog server, and you did not restart the new global catalog server. New MAPI client computers cannot connect to Exchange 2000 if you do not restart the new global catalog server after you promote the domain controller.

Note Microsoft Outlook 2000 clients that connected before you promoted the domain controller can still connect to Exchange 2000.

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Resolution

To resolve this issue, restart the global catalog server that is described in the event ID 9176 message.

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Keywords: KB317338, kbprb

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Article Info
Article ID : 317338
Revision : 7
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 224