Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: The Information Store Service Does Not Start and Returns a Specific Error 0


View products that this article applies to.

This article was previously published under Q316650
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

↑ Back to the top


Symptoms

The Microsoft Exchange 2000 Server Information Store service does not start and returns a specific error 0.

The following messages may also be logged in the Event Viewer application log:
Event Type: Error
Event Source: MSExchangeIS
Event Category: (40)
Event ID: 9581
Description: The description for Event ID ( 9581 ) in Source (MSExchangeIS) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: -1.
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9564
Description: The description for Event ID ( 9564 ) in Source ( MSExchangeIS )cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: 0xffffffff, Failed to init VSERVER.

↑ Back to the top


Cause

This behavior occurs because your antivirus software is not operating correctly and prevents the Exchange 2000 Server Information Store service from starting.

↑ Back to the top


Workaround

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To work around this behavior, prevent the antivirus software from performing virus scanning operations on the Exchange 2000 Server Information Store service. To do this, you can change the following value in the registry to disable the scanning operations on the Exchange 2000 Server Information Store service.
1.Click Start, click Run, type regedit in the Open box, and then click OK.
2.Locate and then click the following key in the registry:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\VirusScan
3.In the right pane, click Enabled.
4.On the Edit menu, click Modify.
5.In the Edit DWORD Value dialog box, type 0 in the Value data box, and then click OK.
6.On the File menu, click Exit to quit Registry Editor.
7.Start the Exchange 2000 Server Information Store service.

↑ Back to the top


Keywords: KB316650, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 316650
Revision : 4
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 232