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Unable to add CRM App for Outlook due to Missing Email Address


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Symptoms

When using the Exchange Server (Hybrid) option, you are unable to deploy the CRM App for Outlook to users. The Status column says “Issue when adding to Outlook”. When you click the "Learn more" link, the following message appears in the Details dialog:

ResponseMessageType ErrorMissingEmailAddress

When making a request as an account that does not have a mailbox, you must specify the mailbox primary STMP address for any distinguished folder Ids.”

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Cause

The Exchange account specified in the Email Server Profile is a service account that doesn’t yet have an email address set up for it.

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Resolution

Set up an email address for the Exchange account used in the Email Server Profile. You can access Email Server Profiles within the CRM web application by navigating to Settings, Email Configuration, and then clicking Email Server Profiles.

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Article Info
Article ID : 3165820
Revision : 1
Created on : 1/7/2017
Published on : 5/20/2016
Exists online : False
Views : 241