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Can’t track emails in CRM App for Outlook


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Symptoms

When you open the CRM App for Outlook, a yellow bar appears at the top of the screen which reads, “Can’t track this email.”

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Cause

Tracking of emails from the Compose Email view for Outlook 2013 and Outlook 2016 clients is not currently supported.

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Resolution

Until tracking of emails during email composition is supported in Outlook 2013 and Outlook 2016, you must first send the email and then track the email from your Sent Items folder. Alternatively, you may instead use Outlook Web Access using your web browser to track emails during composition.

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Article Info
Article ID : 3163174
Revision : 1
Created on : 1/7/2017
Published on : 5/16/2016
Exists online : False
Views : 245