Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: InterOrg Replication Utility Does Not Replicate Free-and-Busy Information


View products that this article applies to.

This article was previously published under Q316022

↑ Back to the top


Symptoms

The InterOrg Replication utility does not replicate free-and-busy information, and the InterOrg log file may log one or more instances of the following error message, where GUID is the globally unique identifier (GUID) of the folder that the InterOrg Replication utility is trying to gain access to:
ERROR: Unable to get collector for folder 'EX:/o=NT5/ou=GUID' on server [SERVERNAME].

↑ Back to the top


Cause

This issue can occur if the corresponding custom recipient or the contact does not exist on the subscriber server for each mailbox on the publisher server that you want to replicate free-and-busy information from. The Simple Mail Transport Protocol (SMTP) address is used to map a mailbox to a custom recipient or a contact. The SMTP addresses on both the mailbox and the custom recipient or the contact must be identical. In addition, either the ExchangeDN attribute or the legacyExchangeDN attribute of the free-and-busy user must exist, and it must be correct in order for SMTP address and site folder name look-up procedures to succeed. If these conditions are not met, the InterOrg Replication utility logs the error message that is described in the "Symptoms" section of this article for each failed match.

↑ Back to the top


Resolution

To resolve this issue:
  1. Ensure that either the ExchangeDN attribute or the legacyExchangeDN attribute of the free-and-busy user is valid.
  2. Ensure that the InterOrg Replication utility can look up the matching SMTP addresses on both the publisher and the subscriber servers.

↑ Back to the top


More information

InterOrg Replication performance depends on DNS, Recipient Update Service, and Active Directory Connector (ADC) configurations. For additional information about how to troubleshoot InterOrg Replication dependencies, click the article numbers below to view the articles in the Microsoft Knowledge Base:
238573� XADM: Installing and Configuring InterOrg Replication Utility
238642� XADM: Troubleshooting the InterOrg Replication Utility

↑ Back to the top


Keywords: KB316022, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 316022
Revision : 7
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 312