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Office Mobile apps on Surface Hub don't start successfully


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Symptoms

The Microsoft Word, Excel, and PowerPoint apps that are preinstalled on all Surface Hubs may crash and exit during startup.

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Cause

There is a known issue with the older versions of these apps.

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Resolution

If the Surface Hub has (or is provided) Internet access, this issue will resolve itself within 24 hours. App updates are automatically downloaded from the Microsoft Store in this situation.

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More Information

The apps can be manually updated by a Surface Hub administrator. To do this, the administrator must start the Settings app, navigate to the System category, and then click Open Store. After Microsoft Store is running, the Downloads and Updates feature can be accessed from the Store menu in the upper-right corner. When you click Check for updates, all Office Mobile apps are updated to the latest version.

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Keywords: kb

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Article Info
Article ID : 3157405
Revision : 6
Created on : 11/20/2019
Published on : 11/20/2019
Exists online : False
Views : 58