Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Preview not available" error when you use a print application to print in Windows


View products that this article applies to.

Symptoms

Users who create their own print application by using Windows App print APIs in Windows 8.1, Windows RT 8.1, or Windows Server 2012 R2 may sometimes get an issue where the print preview displays a "Preview not available" message and printing stops working. When this issue occurs, the "Preview not available" issue is permanent for every kind of printers (Network printers, as well as the local native XPS Printer).

↑ Back to the top


Cause

This issue occurs because of the incomplete state cleanup in code that is now fixed.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kb, kbqfe, kbsurveynew, kbfix, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 3155466
Revision : 1
Created on : 1/7/2017
Published on : 5/17/2016
Exists online : False
Views : 186