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Blank Activate Windows page in the Windows Product Activation Wizard


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When you start the Windows Product Activation (WPA) Wizard, you may receive a blank Activate Windows page, and you may not be able to continue with the activation process.

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Cause

This issue can occur for any one of the following reasons:
  • Your registry is damaged or has been modified.
  • Files became damaged during the Windows XP installation, or files are missing.
  • You have a video resolution problem.

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Resolution

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
Note If the 30-day activation window has ended, you can start the computer in Safe mode to complete these steps.

To resolve this issue, follow these steps:
  1. Restart your computer, press F8 during startup, and then on the Windows Advanced Options menu, choose Enable VGA Mode. Start the WPA Wizard, and then try to start Windows XP again. If you can start Windows XP, skip the remaining steps. If you cannot start Windows XP, continue to the next step.
  2. Right-click My Computer, click Properties, click the Hardware tab, and then click Device Manager. Right-click your video adapter, and then click Disable to make your computer start by using the Standard VGA video driver. Restart your computer, start the WPA Wizard, and then try to start Windows XP again. If you can start Windows XP, skip the remaining steps. If you cannot start Windows XP, continue to the next step.
  3. Locate the following registry key and its associated values:
    HKEY_CLASSES_ROOT\.htm
    "PerceivedType"="text"
    (Default) = "MozillaHTML"
    "Content Type"="image/x-xbitmap"
    If this registry key does not exist, go to the next step. If this registry key does exist, modify the values like this:
    "PerceivedType"="text"
    (Default) = "htmlfile"
    "Content Type"="text/html"
    Restart your computer, start the WPA Wizard, and then try to start Windows XP again. If you can start Windows XP, skip the remaining steps. If you cannot start Windows XP, continue to the next step.
  4. Reinstall the Oobe.inf file. To do this, follow these steps:
    1. Click Start, and then click Run.
    2. In the Open box, type inf, and then click OK.
    3. In the Inf folder, right-click oobe.inf, and then click Install.
    4. Insert the Windows XP or Windows Server 2003 CD when you are prompted.
  5. Manually register the Jscript.dll and Vbscript.dll files. To do this, follow these steps:
    1. Click Start, click Run, in the Open box, type cmd, and then click OK.
    2. At the command prompt, type the following commands, and press ENTER after each command:

      regsvr32 jscript.dll
      regsvr32 vbscript.dll
    3. Close the command prompt.
  6. Repair the existing Windows XP installation.For more information, click the following article number to view the article in the Microsoft Knowledge Base:

    315341 How to perform an in-place upgrade (reinstallation) of Windows XP

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Keywords: kbui, kbtool, kbsetup, kbprb, kbcsapac, kbcsgcr, kb, kbpubtypekc, kbenv

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Article Info
Article ID : 314935
Revision : 3
Created on : 4/18/2018
Published on : 4/19/2018
Exists online : False
Views : 209