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You hear noise or nothing at all when a call is forked to a PSTN number in Lync Server 2013


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Symptoms

Consider the following scenario:
  • You deploy Enterprise Voice in a Microsoft Lync Server 2013 environment.
  • You set the EncryptionLevel setting to SupportEncryption in the media configuration for Mediation server.
  • You configure a simultaneous ring to a Public Switched Telephone Network (PSTN) number.
  • You log on to a Lync (Skype for Business) client that supports encryption or to a Lync Phone Edition for Polycom telephone device (such as a Polycom VVX phone) that doesn't support encryption.
  • A user calls you from a PSTN number.
  • You accept the call from the device.
In this scenario, you either hear noise on the Lync (Skype for Business) client or hear nothing on the Polycom device.

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Cause

This issue occurs because the Real-time Transport Protocol (RTP) packets that are sent from Mediation server are encrypted.

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Resolution

To fix this issue, install the April 2016 cumulative update 5.0.8308.956 for the Lync Server 2013, Mediation Server .

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 3148965
Revision : 1
Created on : 1/7/2017
Published on : 5/20/2016
Exists online : False
Views : 206