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Registration (95.250.00) screen will not open in Microsoft Dynamics SL


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Symptoms

After you upgrade Microsoft Dynamics SL, you then try to open the Registration (95.250)  screen. However it does not open. 

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Cause

This problem occurs where there are registration records remaining from the previous Dynamics SL version.

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Resolution

To resolve this issue, delete the previous version registration records. To do this run the follow against the Microsoft Dynamics SL system database:

Delete from Registration

Delete from Registdetail

Delete from SLdata

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Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kb

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Article Info
Article ID : 3147682
Revision : 2
Created on : 2/3/2017
Published on : 2/3/2017
Exists online : False
Views : 331